[Mailman-Users] Cannot read wrapper configuration file error - please help!

Brad Knowles brad at stop.mail-abuse.org
Tue Oct 5 22:56:16 CEST 2004

At 1:21 PM -0700 2004-10-05, brandon dudley wrote:

>  For some reason, my mailman installation stopped working on Sunday,
>  giving the typical "got GID xx" message. Because I had installed
>  mailman from rpm, I decided to reinstall it from the same rpm. When I
>  did this, and fixed the alias file, any post to any of my lists gives
>  the above error message. I did a search of the archives and saw this
>  question appear from time to time, but there was never an answer
>  given.

	I think the important thing to figure out is what changed on 
Sunday.  Whatever that was, it may not be possible to fix this 
problem by re-installing from the same RPM -- you may have to get a 
new one.

	However, since you're talking about using the RPM version and 
something mysteriously changed on Sunday, I think you're more likely 
to be able to find answers to your questions on mailing lists and 
newsgroups that are specific to your OS.

	I don't think there are any Mailman-specific problems here that 
we can help you with.

Brad Knowles, <brad at stop.mail-abuse.org>

"Those who would give up essential Liberty, to purchase a little
temporary Safety, deserve neither Liberty nor Safety."

     -- Benjamin Franklin (1706-1790), reply of the Pennsylvania
     Assembly to the Governor, November 11, 1755

   SAGE member since 1995.  See <http://www.sage.org/> for more info.

More information about the Mailman-Users mailing list