[Mailman-Users] Cannot read wrapper configuration file error - please help!

Jim Tittsler jwt at OnJapan.net
Wed Oct 6 10:47:19 CEST 2004

On Tue, Oct 05, 2004 at 01:21:26PM -0700, brandon dudley wrote:
> OS: SUSE 9.1 (i386)
> version: mailman-2.1.4-83.3 (SUSE's numbering)
> run manually:
> mailman at misanthrope:/usr/lib/mailman/scripts> /usr/lib/mailman/mail/mailman post
> Cannot read wrapper configuration file.
> logged error msg:
> /var/log/mail.warn:Oct  5 12:59:01 misanthrope Mailman mail-wrapper:
> Cannot read wrapper configuration file.

That's a SuSEism.  They patch the mail-wrapper program so that
it fetches the mail group number from /etc/mailman.mail-gid at
runtime rather than building it into the wrapper the way the
normal Mailman distribution does.  Check what has happened to
your /etc/mailman.mail-gid file.

Jim Tittsler             http://www.OnJapan.net/      GPG: 0x01159DB6
Python Starship          http://Starship.Python.net/
Ringo MUG Tokyo          http://www.ringo.net/rss.html

More information about the Mailman-Users mailing list