[Mailman-Users] Critical security update for Mailman 2.1.5 and earlier

John Dennis jdennis at redhat.com
Thu Feb 10 16:55:20 CET 2005

To answer a few recent questions.

To the best of my knowledge the patch is safe for any version of mailman
that contains the function true_path in private.py.

You will not see a new .pyc or .pyo file generated until the script is
executed for the first time after the change. In other words until
someone logs into a private archive for the first time. If you're really
concerned about the old .pyc or .pyo files you can manually remove them.

John Dennis <jdennis at redhat.com>

More information about the Mailman-Users mailing list