[Mailman-Users] Suse SLES 8 Enterprise package was: Migrating from one server to another

Mark Sapiro msapiro at value.net
Fri Jan 14 05:17:23 CET 2005

Adam Cripps wrote:
>We are looking at the Suse SLES 8 Enterprise package of mailman (which
>is version 2.0.14-21) and am puzzled on how to run it. Is there any
>documentation with this package? Is this just a source distribution
>requiring compilation? If so, how do you go about this?

These are all questions for whoever prepared/distributed the package,
not really for this (Mailman-Users) list.

You should be aware however that this package is presumably based on
Mailman 2.0.14 which is quite old. The current version is 2.1.5 with
2.1.6 to be released imminently.

Mark Sapiro <msapiro at value.net>       The highway is for gamblers,
San Francisco Bay Area, California    better use your sense - B. Dylan

More information about the Mailman-Users mailing list