[Mailman-Users] Changing Reply-To settings don't work or ignored.

Bill Landry billl at inetmsg.com
Wed Jul 6 08:04:48 CEST 2005

----- Original Message ----- 
From: "Maclagan" <maclagan at gmail.com>

> System: RH7.3, mailman-2.0.13-1
> Using the web based administrative interface, I'm trying to change
> where replies to list messages go (ie: set the Reply-To header).
> Want to change it from an explicit address to "Poster".
> Deleting the Explicit Reply-To address and submitting the changes
> doesn't change anything (ie: the Reply-To address is still there).
> Changing the Explicit Reply-To address to something else changes
> the value on the config page, but has no effect.
> Frustratingly, setting where replies to list messages are directed to
> "Poster" is completely ignored.
> I've done some googling and found the first part of this was a known
> bug in Mailman 2.0beta5 but, supposedly, fixed before 2.0 release.
> I think direct access to the config.db file for the list might be an
> answer, but it seems to be a binary file and I have no knowledge of
> what application creates/modifies it.  Thought about taking ot it with
> a hex editor, but decided that would probably cause more problems
> than it cured.
> Any suggestions for a fix or a work around would be appreciated.

You might try using config_list.  Create a file with the following entries 
in it:

reply_goes_to_list = 0
reply_to_address = ''

and then execute:

bin/config_list -i add.txt ListName

Good luck!


More information about the Mailman-Users mailing list