[Mailman-Users] MTAs

John W. Baxter jwblist at olympus.net
Fri Mar 25 22:48:21 CET 2005

On 3/25/2005 13:08, "Brad Knowles" <brad at stop.mail-abuse.org> wrote:

> If you've got Exim 3.x and you want to use Mailman 2.1.x,
> you're screwed.

Debian woody notwithstanding, no one should be installing and running Exim 3
these days.  There is essentially no one readily available (eg, on the
exim-users mailing list) who remembers much about it.

(After 10 years of reading Exim logs, and a few minutes reading Postfix
logs, I would reverse Brad's characterization (I don't know how configurable
Postfix's logging is...Exim can add or drop many aspects of the log
entries).  Actually, the Postfix logs look quite reasonable.)


More information about the Mailman-Users mailing list