[Mailman-Users] No address associated with nodename (once again)

Terry Robbins terry at webriver.net
Tue Nov 8 02:13:02 CET 2005

Has anyone identified this problem yet. There are a lot of reports in  
the archives, but I could not find any useful pointers on where to  
look for a solution.

Mailman seems to be functioning perfectly. But in the delivery  
failures log the same error keeps repeating.

Mailman receives mail but when attempting to send it it fails. It has  
worked for months, but this has occurred after updating Mac OSX  
server to 10.4.2.

MTA is, of course, Postfix.

Is this a DNS error? Some kind of host name misconfiguration?  
mm_config.py seems to have the right hostname. Postfix is set to  
relay for local host, the privite IP of the subnet, as well as the  
public address of the machine. It is inside a Nat Firewall so the  
machine has an IP in the 192.168.x.x range. I have no other problems  
with SMTP either in or out.

This one is scratching my brain!

Any help appreciated.



More information about the Mailman-Users mailing list