[Mailman-Users] can't create a list

Eric Evans eje4 at cornell.edu
Tue Nov 22 20:18:54 CET 2005

We're running Python 2.2.2.  It occurs to me that this version of Python 
might not be compatible with the latest version of Mailman.  I'm in the 
process of trying to upgrade our Python.


>What Python version is this?
>It appears that your email.Headers.Headers class does not support the
>'errors' argument.
>This may be a symptom of a larger problem, but the inability to access
>the admin pages may also be a group mismatch error. Search the FAQ
>wizard for mismatch.
> >Mailman FAQ: http://www.python.org/cgi-bin/faqw-mm.py
>Mark Sapiro <msapiro at value.net>       The highway is for gamblers,
>San Francisco Bay Area, California    better use your sense - B. Dylan

More information about the Mailman-Users mailing list