[Mailman-Users] Mailman on FreeBSD 5.4 problem

Sasa Stupar sasa at stupar.homelinux.net
Tue Oct 4 09:17:00 CEST 2005

--On 3. oktober 2005 23:36 -0700 Mark Sapiro <msapiro at value.net> wrote:

> Sasa Stupar wrote:
>> I have installed Mailman 2.1.6 from the ports. I have also Sendmail
>> 8.13.5. =
>> My problem is that after I have created a list, added new aliases and
>> try=20 to subscribe, I get message bounced back saying:
>> -----
>> Failure to find group name mailnull.  Try adding this group
>> to your system, or re-run configure, providing an
>> existing group name with the command line option --with-mail-gid.
>> 554 5.3.0 unknown mailer error 8
>> -----
>> But I allready have a group name mailnull.
>> What is wrong here?
> This error comes from the wrapper which is invoked by the list aliases.
> Perhaps there is some incompatibility in getting a group between the
> compiled code in the specific build of the wrapper in the package you
> installed and your particular OS version.
> --
> Mark Sapiro <msapiro at value.net>       The highway is for gamblers,
> San Francisco Bay Area, California    better use your sense - B. Dylan

I have tried to compile MM with different mail_gid and I get allways the 
same error.
Another thing: when I first tried I get error that it cannot find 
/usr/sbin/smrsh. So I have made a symlink to smrsh and now I get the error 
about not finding the group name.


-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: not available
Url : http://mail.python.org/pipermail/mailman-users/attachments/20051004/1feb55d6/attachment.pgp 

More information about the Mailman-Users mailing list