[Mailman-Users] List archive failures

Rae rae at gitchee.com
Wed Oct 12 18:19:01 CEST 2005

Make sure that the user is listed in the server group for mailman. 
Something like this:


If you don't have access to the group file, you will need to talk to 
your webhost.

Also check that your archives directory has the mailman:mailman 
permissions ownership set.

Best wishes,

At 10:55 AM 10/12/2005, Darren G Pifer wrote:
>We had a list admin who complained that he does not have permission
>to view his list serve's archive. I logged as the mailman user and
>clicked on "Go to list archive" and got the same message he was seeing.
>Here it is:
>You don't have permission to access /list-archives/ on this server.
>Apache Server at list.odu.edu Port 80
>I checked the mailman's directory root and there is a symbolic
>lrwxrwxrwx    1 root     staff     27 Feb 17  2005 list-archives ->
>I ran the command:
>ls -l ../mailman/archives/public/
>which listed symbolic links for all of the list serves, such as:
>where [list] is an example of one of the name of the lists.
>I ran the script 'list-admins [list]' and it produced the
>list owner as I would expect.
>FYI, we are running mailman 2.1.6b4 on RHEL 3.0 Update Linux.
>Any help in fixing this would be appreciated.
>Old Dominion University

More information about the Mailman-Users mailing list