[Mailman-Users] Problem Installing on Solaris 10

Mark Sapiro msapiro at value.net
Mon Apr 3 19:40:27 CEST 2006

Kent Taylor wrote:
>Thank you Mark. I get an "option --without-extension not recognized" error.

I think that comes from the Japanese codecs setup which is run with the
same command and doesn't like the option, so instead try editing
misc/KoreanCodecs-2.0.5/setup.py and replacing

       ext_modules = flavors['extension'] and [
           Extension("korean.c._koco", ["src/_koco.c"]),
           Extension("korean.c.hangul", ["src/hangul.c"]),
       ] or [])

at the end of the module with

       ext_modules = [])

Mark Sapiro <msapiro at value.net>       The highway is for gamblers,
San Francisco Bay Area, California    better use your sense - B. Dylan

More information about the Mailman-Users mailing list