[Mailman-Users] Description text not appearing in "To:" header?

Mike Brudenell pmb1 at york.ac.uk
Fri Apr 7 17:30:25 CEST 2006

Greetings -

I'm working on setting up Mailman at our site to replace an ageing system 
based around another package.  There's lots of 'firsts' involved: Mailman 
and Exim (to date we've been a Sendmail-using site).

Things have been going very well, except I've just noticed that messages 
I'm sending out to my test list are coming through with the header:

  To: testlist at lists.york.ac.uk

However given I had set the list's 'Description' setting to "A test list" I 
was instead expecting it to be:

    To: A test list <testlist at lists.york.ac.uk>

I've checked that the description setting, which I made through the web 
interface, has 'taken' by displaying the list's configuration using

    bin/config-list -o - testlist

I've also restarted Mailman itself in case that was needed.  (It didn't 

I don't *think* I've done anything in Exim's setup that would strip the 
real name part from the "To:" header -- I'm using a pretty standared 
exim.conf plus the router and transport changes detailed in the Mailman 
installation guide to direct incoming messages for the lists into Mailman's 

My test messages are being delivered out to the list OK ... it's just that 
the "Yo:" header is missing the terse 'description' text.

Can anyone give me any clues/suggestions to try, please?

Mike Brudenell

The Computing Service, University of York, Heslington, York Yo10 5DD, UK
Tel:+44-1904-433811  FAX:+44-1904-433740

* Unsolicited commercial e-mail is NOT welcome at this e-mail address. *

More information about the Mailman-Users mailing list