[Mailman-Users] error install MM on MAC OS x

John W. Baxter jwblist at loricamail.com
Wed Apr 26 18:02:26 CEST 2006

On 4/25/06 8:43 PM, "Mark Sapiro" <msapiro at value.net> wrote:

> You need to install the Apple Developer Tools package that is on the
> Mac OS X CDs/DVDs that came with the computer or contained the OS
> upgrade you have installed. If you don't have the CDs/DVDs, you can
> download the Developer tools from Apple, but you should have the disks.

The Developer Tools version on the Tiger DVD (the DVDs I have, at any rate)
is not the current version, but that shouldn't matter for compiling Mailman
(a task I've never attempted since I don't want to run Mailman on my Macs).

The upgrade download is smaller than the full download, if I remember
correctly (I usually set the machine to the task of downloading and go


More information about the Mailman-Users mailing list