[Mailman-Users] upgrading from 2.1.5 -> 2.1.8

Mark Sapiro msapiro at value.net
Thu Apr 27 18:17:01 CEST 2006

kristina clair wrote:
>In the UPGRADING file in the tarball for mailman 2.1.8, there are no
>notes for upgrading to 2.1.8.  Is that because there is nothing to
>look out for?  I'm upgrading from 2.1.5.

There are no specific caveats for upgrading from 2.1.5 to a later
release (through 2.1.8). Basically, the generic "UPGRADING FROM
PREVIOUS VERSIONS" section is all you should need.

Mark Sapiro <msapiro at value.net>       The highway is for gamblers,
San Francisco Bay Area, California    better use your sense - B. Dylan

More information about the Mailman-Users mailing list