[Mailman-Users] Why Not Upgrade to 2.1.8?

Dragon dragon at crimson-dragon.com
Fri Aug 25 16:53:56 CEST 2006

Barry Finkel wrote:
> > Our Mailman was recently upgraded to 2.1.5.
>I have seen many posts on this list from people who are running 2.1.5
>(or earlier).  I am wondering why someone would recently upgrade to
>2.1.5 instead of to 2.1.8, which is the current release?
---------------- End original message. ---------------------

I suspect a lot of these people are using an RHEL distribution and 
the RPM they supply which is usually a version or three behind the latest.

As easy as mailman is to install from source, I can't really see a 
reason to use the RPM other than to remain compliant with Redhat's 
way of doing things.


  Venimus, Saltavimus, Bibimus (et naribus canium capti sumus)

More information about the Mailman-Users mailing list