[Mailman-Users] Question about postfix-to-mailman.py

Barry Finkel b19141 at britaine.ctd.anl.gov
Tue Dec 19 16:59:46 CET 2006

I am trying to decide whether to use the Debian/Ubuntu 2.1.5-9ubuntu4.1
package or to use the 2.1.9 source for Mailman.  I see that Ubuntu
comes with


a Postfix transport pipe.  I do not see this in the 2.1.9 source.
Is this transport pipe really needed?

Am I correct in assuming that I can use this python module even if
I install Mailman from the 2.1.9 source?

Barry S. Finkel
Computing and Information Systems Division
Argonne National Laboratory          Phone:    +1 (630) 252-7277
9700 South Cass Avenue               Facsimile:+1 (630) 252-4601
Building 222, Room D209              Internet: BSFinkel at anl.gov
Argonne, IL   60439-4828             IBMMAIL:  I1004994

More information about the Mailman-Users mailing list