[Mailman-Users] Strange URL for archive access

Lukas Ruf ruf at rawip.org
Sat Feb 4 12:19:12 CET 2006


> Mark Sapiro <msapiro at value.net> [2006-02-03 20:21]:

thanks for answering.

> Lukas Ruf wrote:
> >
> >while clicking on listinfo -> 'listname' works, clicking on the
> >provided archive URL doesn't.  After searching the web without
> >success, I contact you.
> >
> >I setup a mailman on my server
> ><https://lists.lpr.ch/mailman/listinfo> to
> What archive URL doesn't work?

the archives of info (the only one where data is currently available).
Clicking on archives results (with me) in
<https://lists.lpr.ch/mailman/listinfopipermail/info/> instead of

> I just went to your listinfo overview page and from there to the
> listinfo pages for the info and muttprint lists and tried the
> archive link on each of those pages and it worked for me.

I tried it right now -- without success.

> BTW, I notice your PUBLIC_ARCHIVE_URL is 'http' and your
> DEFAULT_URL_PATTERN is 'https'. Is this intentional?

that's intentional.

Lukas Ruf   <http://www.lpr.ch> | Ad Personam
rbacs      <http://wiki.lpr.ch> | Restaurants, Bars and Clubs
Raw IP   <http://www.rawip.org> | Low Level Network Programming
Style  <http://email.rawip.org> | How to write emails

More information about the Mailman-Users mailing list