[Mailman-Users] falling back to login screen (repeat)

M. Onur ERGiN monurergin at yahoo.com
Sun Jan 1 10:55:42 CET 2006

nah, nothing works. I've checked all off the binaries in bin's and sbin's. Also tryed the cookie modules of the web server and verified that they work. 

>From this point, would you have some recommendations? should I reinstall mailman? or should I start with trying reinstalling web server?


Brad Knowles <brad at stop.mail-abuse.org> wrote: At 2:54 PM -0800 2005-12-31, M. Onur ERGiN wrote:

>  My problem is somehow related to httpd update or binaries in
>  /usr/bin /usr/sbin or /sbin. Does mailmanusing anything placed in
>  those directories? Because until those changes i have mentioned in
>  the previous mail, everything was going fine.

 Certainly, if something has changed your web server configuration 
or the binaries for the web server, that would affect Mailman.

 Other than the Python interpreter/compiler (wherever that is kept 
on your machine), Mailman should not be making any use of any other 
binaries in /usr/bin, /usr/sbin, or /sbin, although it will almost 
certainly be using system libraries in /usr/lib, etc....

Brad Knowles, 

"Those who would give up essential Liberty, to purchase a little
temporary Safety, deserve neither Liberty nor Safety."

     -- Benjamin Franklin (1706-1790), reply of the Pennsylvania
     Assembly to the Governor, November 11, 1755

  LOPSA member since December 2005.  See .

Yahoo! Photos
 Ring in the New Year with Photo Calendars. Add photos, events, holidays, whatever.

More information about the Mailman-Users mailing list