[Mailman-Users] (Beer) problem accessing the archive (403)

John Swartzentruber nospam2 at mcswartz.org
Tue Jan 17 15:37:44 CET 2006

On 1/16/2006 6:21 PM Scriber, Brian wrote:
> I have completed the installation and everything seems to be working
> perfectly... except being able to access the archives for my lists.
> I have searched the archives and it seems like many people have had this
> problem in the past, but the solutions which seem to have worked for
> them do not appear to be solving my configuration issues.
> This is the error message I'm receiving:
> Forbidden
> You don't have permission to access /pipermail/is_pmc_interest/ on this
> server.
> Additionally, a 403 Forbidden error was encountered while trying to use
> an ErrorDocument to handle the request.
>   _____  
> Apache/2.0.47 (Linux/SuSE) Server at jedi.icat.com Port 80


> Has anyone else run across this problem and solved it?
> Getting to the archives is my primary objective, but I'm curious about
> the third line in the error page as well.  Ideas?
> If you're anwhere near the Denver area I'd be happy to thank you for
> your help (beer).

After I upgraded to 2.1.7, I encountered a similar problem when 
accessing scrubbed attachments for a list (this list didn't have 
archives, but the scrubbed attachments are stored with the archives). 
They were working sometime before the upgrade, but not after. As in your 
case, check_perms didn't help. I believe what I did was change the 
ownership on one of the archive directories. It might have been 
/usr/local/mailman/archives/private, but I forget for sure. I believe I 
changed the owner from "root" to "apache" or something like that. 
Basically I fiddled around with stuff until it started working. I'm 
running Fedora, so you might need to change "apache" to whatever is 
appropriate under SuSE.

I know this isn't very specific or helpful, but it might give you a 
direction to look.

> Thanks in advance for even reading this far!
> Brian A. Scriber

More information about the Mailman-Users mailing list