[Mailman-Users] Config Prob. Can't Send or Receive Mail

Jesse Lee jesse.solidot at gmail.com
Wed Jun 7 06:00:44 CEST 2006

Yes, I have consulted both Mailman's installation manual and exim.org's
guide, So some macro names are hybrid. I've corrected them now using exim
site's guide.

But still have other problem, can't send mail to list, it return to sender
and got a message below:

This message was created automatically by mail delivery software.
A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:

  mylist at lists.mysite.org <slash-chinese at lists.solidot.org>
   local delivery failed

------ This is a copy of the message, including all the headers. ------

Return-path: ......

What's wrong here?


On 6/7/06, Mark Sapiro <msapiro at value.net> wrote:
> Jesse Lee wrote:
> >
> >I have MAILMAN_HOME = ... in my exim main configuration file, changed to
> >MM_HOME = ...
> >But maybe it also has other problems, when sending mail to list, mailman
> >send back and says local delivery failed. I am checking now.
> The Mailman installation manual uses MAILMAN_* macro names. The
> instructions at <http://www.exim.org/howto/mailman21.html#exconf> use
> MM_* macro names.
> It looks like you have a hybrid. Use the instructions on the exim site.
> They are mostly the same in effect, but the exim site has a couple of
> other things correct which are not complete in the Mailman
> installation manual.
> --
> Mark Sapiro <msapiro at value.net>       The highway is for gamblers,
> San Francisco Bay Area, California    better use your sense - B. Dylan

More information about the Mailman-Users mailing list