[Mailman-Users] new users get welcome e-mails but posts aren'tgoing out

Brad Knowles brad at stop.mail-abuse.org
Thu Jun 15 21:10:25 CEST 2006

At 2:47 PM -0400 2006-06-15, Nathan K. Stazewski wrote:

>                                                           I then plugged
>  the new machine back in and scanned the same ports...this time finding
>  only port 22 open.  I found some web pages saying that the issue would
>  be a commented out line within postfix's master.cf file...
>  smtp      inet  n   -   n   -   -   smtpd
>  ....but that line is not commented out.  This port definitely seems to be
>  the issue (as it's the only difference I can find between the two
>  machines) but I figured I'd see if there was something else I could be
>  missing.

	This is a firewall problem.  You need to configure the firewall 
on the new machine to allow incoming SMTP connections on port 25. 
However, that is a subject that is completely outside the scope of 
this mailing list.

	When it comes to operating-system specific issues like firewall 
configurations, there's not much we can do to help you.  You need to 
use the mailing lists, newsgroups, and other support services that 
are specific to those OSes.

Brad Knowles, <brad at stop.mail-abuse.org>

"Those who would give up essential Liberty, to purchase a little
temporary Safety, deserve neither Liberty nor Safety."

     -- Benjamin Franklin (1706-1790), reply of the Pennsylvania
     Assembly to the Governor, November 11, 1755

  LOPSA member since December 2005.  See <http://www.lopsa.org/>.

More information about the Mailman-Users mailing list