[Mailman-Users] upgrade

Siim Kobin siim at hk.tlu.ee
Thu Mar 9 10:40:29 CET 2006

i need to upgrade mailman from 2.1.4 to 2.1.7 on suse 9.1, but i can't find 
rpm for it.
how can i do this with minimal time & data loss. it has to be online 24/7 so i 
can't allow it to be offline for very long time.

i think it should work if i just recompile it, but i don't know suse specific 
installation paths and i'm afraid i will mess something up.. in that case it 
will take much longer to bring mailman up and running again.

i could use any help you guys can offer.


Siim Kobin
TLÜ Haapsalu Kolledž

More information about the Mailman-Users mailing list