[Mailman-Users] upgrade

Patrick Bogen pdbogen at gmail.com
Thu Mar 9 16:36:10 CET 2006

On 3/9/06, Siim Kobin <siim at hk.tlu.ee> wrote:
> i need to upgrade mailman from 2.1.4 to 2.1.7 on suse 9.1, but i can't find
> rpm for it.
Interestingly, SuSe seems to have removed mailman from its 10.0
release. Anyway, you can find a 2.1.7 RPM here:
It's not exactly for SuSe, but it ought to work. You might need to get
some other packages from the same repository.

> how can i do this with minimal time & data loss. it has to be online 24/7 so i
> can't allow it to be offline for very long time.
For best effect, back up your archives, back up your configurations,
completely remove the old one, and install either the new RPM or from
source (this shouldn't take /too/ long.)

(To the list; There doesn't seem to be an extremely clear FAQ entry
accessible from the search term 'backup'. A clear, step-by-step guide
on how to backup/restore and/or copy a configuration would probably be

- Patrick Bogen

More information about the Mailman-Users mailing list