[Mailman-Users] Keep getting empty bounces

Mark Sapiro msapiro at value.net
Sat Mar 25 03:22:32 CET 2006

Chris Mason wrote:

>I have setup some new lists on a new server and the lists seem to work 
>fine, users get the mail, all is well.
>However, after every post to the lists, I get loads of messages from 
>mailman-bounces at mylistserver.com  to the mylist-admin at mylistserver.com 

I assume that's a typo; they should be addressed to
mylist-owner at mylistserver.com.

>with the subject "Uncaught bounce notification", and there is an 
>attachment. However, the attachment, named ForwardedMessage.eml, is 
>always blank, not even a subject, no headers, nothing. I have no idea 
>what is causing this. Any suggestions?

I think your MUA (mail reader) is not showing you what's there. The
unrecognized bounce notice from Mailman does have the notice attached
as a message/rfc822 part, but the name ForwardedMessage.eml is made up
by your MUA; it is not in the notice.

If you can, look at the raw source of these messages, and see what you

Since the messages come after posts are sent, they are almost certainly
responses to the posts. There has to be at least a Received: header in
the message delivered to the mylist-bounces address.

What's in the body of the notification message? It should be

 The attached message was received as a bounce, but either the bounce
 format was not recognized, or no member addresses could be extracted
 from it.  This mailing list has been configured to send all
 unrecognized bounce messages to the list administrator(s).

 For more information see:

Mark Sapiro <msapiro at value.net>       The highway is for gamblers,
San Francisco Bay Area, California    better use your sense - B. Dylan

More information about the Mailman-Users mailing list