[Mailman-Users] Mailman isn't sending mail.

Jason Z jzmatrix78 at gmail.com
Fri May 5 23:13:17 CEST 2006

I recently installed Mailman 2.1.8 using Postfix 2.1.5 on Debian 3.1 (x86).
I have configured a few test lists on multiple domains on the system.  The
virtual hosts are configured and the web ui for list creation is recognizing
the virtual hosts and creating the lists accordingly.   I also subscribed a
few email addresses to the lists.

I sent a number of test emails to the test list, the email is hitting the
mailman server and is being processed by mailman and making it into the list
archives.  However, mailman is not sending any emails out.  It doesn't
appear to be sending any welcome message, email confirmation, or list
broadcasts.  I have tried both sendmail and SMTPDirect modes, both end with
the same results.

The error log is empty and the subscribe log contains the subscription
requests, however the target email addresses never receive an email (and the
system log doesn't show the email even being tried to send).  I've run
through the troubleshooting FAQs and everything listed in the FAQs checks
out (as far as I can tell).

What additional information would be needed in order to further troubleshoot
this problem?

Thank you,
Jason Z.

More information about the Mailman-Users mailing list