[Mailman-Users] No E-mail from mailman/postfix

Barry Finkel b19141 at britaine.ctd.anl.gov
Tue May 9 20:42:03 CEST 2006

I did step 13 in the installation instructions - Create your first
mailing list.  The fourth bullet is

     o Check your email for a message from Mailman informing you that
       your new mailing list was created.

The web page after I had clicked on "Create List" had this text:

               Mailing list creation results
     You have successfully created the mailing list mmtestlist1 and
     notification has been sent to the list owner bsfinkel at anl.gov.
     You can now:
         * Visit the list's info page
         * Visit the list's admin page
         * Create another list 

There was no mail from my mailman/postfix system.  I see nothing in


from postfix.  Yesterday I did step 8 (Create a site-wide mailing list);
the last piece is

     You should also subscribe yourself to the site list.

I did that, and there also was no mail from mailman/postfix.
I do see in logs/vette one line for each of my attempts:

     May 08 13:43:07 2006 (16295) mailman: held subscription request
       from .....

Where do I look to see what the problem might be?  Thanks.
Barry S. Finkel
Computing and Information Systems Division
Argonne National Laboratory          Phone:    +1 (630) 252-7277
9700 South Cass Avenue               Facsimile:+1 (630) 252-4601
Building 222, Room D209              Internet: BSFinkel at anl.gov
Argonne, IL   60439-4828             IBMMAIL:  I1004994

More information about the Mailman-Users mailing list