[Mailman-Users] GNU Mailman Upgrade

Kaushal Shriyan kaushalshriyan at gmail.com
Tue Oct 17 18:14:54 CEST 2006

On 10/17/06, Patrick Bogen <pdbogen at gmail.com> wrote:
> On 10/17/06, Kaushal Shriyan <kaushalshriyan at gmail.com> wrote:
> > I have GNU Mailman version is 2.1.8 running on my linux box, Just
> > wanted to know "How do i upgrade it to "The current stable GNU Mailman
> > version is 2.1.9, released on 12-Sep-2006"
> Did you compile your Mailman from source, or are you using a package
> distributed by your Linux distribution?
> --
> - Patrick Bogen
Hi Patrick

I have compiled GNU Mailman version 2.1.8 from source from

Thanks and Regards


More information about the Mailman-Users mailing list