[Mailman-Users] Fwd: Problem with non-digest mode

Dragon dragon at crimson-dragon.com
Fri Sep 8 23:55:25 CEST 2006

Peter Edley sent the message below at 14:48 9/8/2006:
>ok I've carried out some more investigation into this.  the 3 emails i
>set up to test all forwarded to my google mail account.
>I have now set up one of them as a seperate pop3 address one as a
>forward to that address and one as a forward to my google mail
>The pop3 one receives no problem the forward to that address again no
>problem the one that forwards to google message never arrives.
>So i added my google mail account to the list.
>And again no mail comes through.
>Now my registration for the Mailman-users list comes into my google
>mail no problem so there is something to do with the set up of my mail
>man that won't let it send to google.
>Anybody else have this problem, i could go ahead and launch but the
>problem is i know that at least 2 of the people who will be on the
>final list use google mail.
---------------- End original message. ---------------------

Enough said.

Your list is working. It is not your list that is the problem.

Google Mail is the problem. It tries to be "helpful" by not 
displaying any messages in your in-box that you sent out or that have 
a duplicate message ID as one already there.

This ought to be a FAQ entry, it's not the first time this issue has come up.


  Venimus, Saltavimus, Bibimus (et naribus canium capti sumus)

More information about the Mailman-Users mailing list