[Mailman-Users] problems with apache2 and internet explorere

Instituto de Ingenieria Área de Sistemas Unix/Linux unix.iingen at gmail.com
Wed Sep 20 02:25:17 CEST 2006

hello, until recently i managed a succesful mailman 2.1.7 mailing  list in a
Suse 9.2 machine with Apache2, but last week i installed a patch for
apache2, and since then ive been having the following problem when someone
tries to enter to the admin page with internet explorer 6 (NOTE: Im using
ssl validation with apache):

[error] SSL Re-negotiation in conjunction with POST method not
supported!\nhint: try SSLOptions +OptRenegotiate

i tried adding the SSLOptions in my vhost file but it still doesn't work

Also there aren't  problems when someone access the page with firefox

Instituto de Ingeniería de la UNAM
Coordinación de Sistemas de Cómputo
Área de Sistemas Unix/Linux

More information about the Mailman-Users mailing list