[Mailman-Users] Mail going to list archives but not to list!

Elizabeth Schwartz betsy.schwartz at gmail.com
Sat Sep 23 00:55:39 CEST 2006

To follow up to my own post:
I have rebooted twice and restarted twice
I see no interesting error messages in any logs
A few messages occasionally are getting through
I have read the FAQ but found nothing applicable.

If there's a MIME message gunking up the works, where *is* it? The qfiles
subdirectories are all empty

On 9/22/06, Elizabeth Schwartz <betsy.schwartz at gmail.com> wrote:
> I'm running mailman 2.1.8  on Solaris 10 (06/06)
> After working fine for a month, my mailman install broke this morning  (I
> know something must have changed but I can't see what!) Mail sent to lists
> ends up in /usr/local/mailman/qfiles/out . If I run unshunt, nothing
> changes. If I run unshunt /usr/local/mailman/qfiles/out, the files go away
> from the qfiles directory but no mail is received by the users.
> I am not getting any error messages relating to this in any file that I
> can see. Nothing in any file in /usr/local/mailman/logs, nothing in any
> system or mail error files.
> Tearing my hair out here. Thanks for any clues as to what might be causing
> this or where to LOOK.
> Betsy

More information about the Mailman-Users mailing list