[Mailman-Users] OS X & Mailman & Python

Stubbs Jeff jstubbs456 at gmail.com
Wed Sep 27 17:04:43 CEST 2006

Greetings List,

Got a question. I picked up another Mac, so I'm going to rebuild my  
list server from scratch, using Postfix 2.3.3 and Mailman 2.1.9. The  
default python install supplied by Apple is version 2.3.5. Last week  
or so , I noticed the version 2.4.3 was available from the Python  
website in an OS X installer. This morning, I noticed that the 2.5  
version was available. (whew, the developers must be sucking in the  

All things being equal, would Mailman benefit from using the 2.5  
version as opposed to Apple's 2.3.5?

The old server seemed to run fine, but I wouldn't mind upgrading  
python, if it wasn't going to be problematic.



The optimist thinks this is the best of all possible worlds.
The pessimist fears it is true.
      -- J. Robert Oppenheimer

More information about the Mailman-Users mailing list