[Mailman-Users] OS X & Mailman & Python

stephen at xemacs.org stephen at xemacs.org
Thu Sep 28 03:32:39 CEST 2006

Barry Warsaw writes:

 > Mailman 2.2 supported on Python 2.4 and 2.5.


 > Mailman 2.1.x supported on Python 2.3, 2.4, and 2.5.  Drop support  
 > for Python 2.1 and 2.2.  We've done this accidentally in Mailman  
 > 2.1.9, so let's make it official.

Would it be possible to maintain a rough list of Python-2.3-and-later
features that are required for current Mailman as the requirements are
added?  That would at least give folks who think they need an older
Python some idea of what would be involved in adapting their Python
installation to Mailman needs.

More information about the Mailman-Users mailing list