[Mailman-Users] postfix/mailman problem: gorup mismatch error

Ivan Ricotti ivan at elabor.homelinux.org
Fri Aug 24 13:03:42 CEST 2007


recently I tried to change my MTA on my server (Debian Etch) from Sendmail to
Postfix. Everything was ok except the Mailman! :(

Anytime I tried to post a message I had:

<my_list at my.domain.org>: Command died with status 2:
    "/var/lib/mailman/mail/mailman post my_list". Command output: Group
    mismatch error.  Mailman expected the mail wrapper script to be executed as
    group "daemon", but the system's mail server executed the mail script as
    group "smmta".  Try tweaking the mail server to run the script as group
    "daemon", or re-run configure,  providing the command line option

Now, I read the mailman faq and now I fully understand the problem but I cannot
say how to solve it: since I'm using Debian and I installed mailman from the
package how can I change the GID option?

Thank you very much,

Ivan Ricotti				
eLabor sc - via G. Garibaldi 33, 56127 Pisa
tel: +39 050970363 web: http://www.elabor.biz
email: ivan at elabor.homelinux.org
GnuPG KeyID: DFD581C5 - 13/11/2003

More information about the Mailman-Users mailing list