[Mailman-Users] error when I run service mailman restart

Mark Sapiro mark at msapiro.net
Sun Dec 9 17:35:00 CET 2007

Vinita Aggarwal wrote:
>When I run command-> service mailman restart, it gives following error.
>Please help in sorting this error
>[root at server ~]# service mailman restart
>/etc/init.d/mailman: line 90:  1911 Segmentation fault      rm -f
>/etc/init.d/mailman: line 59:  1913 Segmentation fault      cat
># Contents of this file managed by /etc/init.d/mailman
># Master copy is /usr/lib/mailman/cron/crontab.in
># Consult that file for documentation
>/etc/init.d/mailman: line 76:  1926 Segmentation fault      touch

I tried to tell you a couple of days ago
that you should start new topics by composing a new message to
mailman-users at python.org, not by replying to an unrelated post. I
suggest you go to
<http://mail.python.org/pipermail/mailman-users/2007-December/> and
look for your posts if you don't understand what I'm saying.

As far as the above error is concerned, and the related 'service httpd'
error in your other post is concerned, these are not things that this
list can help you with. These errors occur in the running of shell
scripts installed with the respective rpm packages. These are scripts
in /etc/init.d (or /etc/rc.d/init.d) named mailman, httpd, etc.

The problem above seems to occur before the script even tries to issue
a mailmanctl command.

If you can't figure out what the problem with this is, you can always
run "~mailman/bin/mailmanctl restart" directly.

Mark Sapiro <mark at msapiro.net>        The highway is for gamblers,
San Francisco Bay Area, California    better use your sense - B. Dylan

More information about the Mailman-Users mailing list