[Mailman-Users] Problem with archive URL

Julia Frizzell julia_frizzell at brown.edu
Fri Feb 16 21:56:07 CET 2007

On Feb 16, 2007, at 3:42 PM, Mark Sapiro wrote:

> Julia Frizzell wrote:
>> My mailman is configured to have as its default_email_host
>> alliance.brown.edu, but the default_url_host to be
>> list.alliance.brown.edu. However, our list information pages list the
>> archive link as alliance.brown.edu instead of the proper list.a.b.e
>> link as it should be.
> This is one of two problems. If these are private archives, you
> probably need to run fix_url on the lists. See
> <http://www.python.org/cgi-bin/faqw-mm.py? 
> req=show&file=faq04.069.htp>.
> If these are public archives, you may have hard coded a host name in
> PUBLIC_ARCHIVE_URL in mm_cfg.py.

They're public archives, and I do not have a hard coded host name in  
my mm_cfg.py.

Interestingly enough, ALL of the other links work perfectly. It is  
ONLY the list for the archives that has a problem. Should I worry  
about running the fix_url.py and having it create problems for the  
currently working links and potentially messing up the other virtual  
hosts, or should I just relax and let it do its thing?

BTW, this change will not be done on a Friday at 4:00, so I'm looking  
for a Monday morning solution. :)

Julia Frizzell
Systems Administrator/Help Desk Manager
The Education Alliance
222 Richmond Street, Suite 300
Providence, Rhode Island  02903-4226
julia_frizzell at brown.edu
401.274.9548 x311 or 800.521.9550 x311
401.421.7650 (fax)

More information about the Mailman-Users mailing list