[Mailman-Users] mailman 2.1.5 and Debian upgrades

Alan McConnell alan at patriot.net
Tue Jan 9 19:15:55 CET 2007

Dear Helpful Experts,

Please have patience!  I'll try to make this the last revisit of this

I am the admin of a four-month old Mailman E-list, running on my ISP,

The people actually responsible for Tech Support at PatriotNet are very
reliant on Debian.  They are running Debian Sarge, because that is the
latest "stable" Debian release(coincidentally, so am I, at home).
Debian Sarge provides MM 2.1.5, which Brad and Mark have criticized in
rather scathing terms; unfortunately, I've lost/misplaced the exact
E-mails saying this.

Can I, again, have the Assembled Wisdom(TM) tell me, and the PatriotNet
staff, how to proceed to upgrade the MM install from 2.1.5 to 2.1.9?
And a few words of wisdom about why this is advisable would also be

I have spelled out, chapter and verse, all the problems that I have been
having with 2.1.5.  But heck, what do I know?  I'm just a customer,
and who pays attention to them?

Again apologies for repeat request, and thanks for your anticipated

A grateful Alan

Alan McConnell :  http://patriot.net/users/alan
    "The intelligence and facts were being fixed around the policy."
    Impeachment proceedings should be started immediately.

More information about the Mailman-Users mailing list