[Mailman-Users] Python Requirement

maillists lists at gmnet.net
Thu Jan 18 15:24:34 CET 2007


I am upgrading to Mailman 2.1.9 from 2.1.1. I have Python 2.2.2.
I am going to un-install and re-install Mailman altogether because I
only have a few lists, and I currently have Mailman installed from an
RPM and I now want to install it from source. 

The manual says that Python 2.1 is required, but 2.3 is preferred. 

Is it OK to keep Python my 2.2.?  Am I headed for trouble at all? I
still need a push to jump off this cliff. 


More information about the Mailman-Users mailing list