[Mailman-Users] Mailman installation problem/permissions

Christopher Adams adamsca at gmail.com
Tue Jun 19 00:17:36 CEST 2007

After a hardware failure, I am trying to install Mailman on another server.

As per the documentation, I added myself to the Mailman group and ran
the configure as me. I used --with-mail-gid=mailman and

I then ran make install. It seemed to work okay. I ran ./check_perms
-f and all looks okay.

I went to the mailman directory and did this:

cd /usr/local/mailman
chgrp mailman .
chmod a+rx,g+ws

I added a ScriptAlias entry in the apache conf file:

ScriptAlias /mailman/   /usr/local/mailman/cgi-bin/

I restarted Apache, Postfix, and Mailman.

No matter what I do, if I go to the URL:


I get the message:

"You don't have permission to access /mailman/ on this server."

I tried doing the configure with actual gid number and tried using
different combinations such as mail-gid=postfix  and cgi-gid=nobody.
None of that seems to make a difference.

I would appreciate any ideas as to what is going on. It appears to be
a permissions problem but I would like to narrow it down one way or


Christopher Adams
adamsca at gmail.com

More information about the Mailman-Users mailing list