[Mailman-Users] Python 2.5.1

Mark Sapiro msapiro at value.net
Tue Nov 13 01:24:41 CET 2007

Matt Zimmerman wrote:

>Is Mailman 2.1.9 compatible with Python 2.5.1? The reason I ask is
>because I am having trouble configuring Mailman on a Solaris 10 sparc

Yes. There will be some DeprecationWarning messages about string
exceptions in the Mailman's error log, but everything works.

Note that 2.1.10b0 will be released very soon, and it will supress the

There appear to be difficulties in installing Mailman on Solaris 10.
See some of the recent threads returned by
for advice.

Mark Sapiro <msapiro at value.net>       The highway is for gamblers,
San Francisco Bay Area, California    better use your sense - B. Dylan

More information about the Mailman-Users mailing list