[Mailman-Users] Messages just began to be shunted, can't figureout why.

Mark Sapiro mark at msapiro.net
Mon Aug 18 21:35:52 CEST 2008

Gary Goldberg wrote:

>Thank you for the reply. I do regularly use yum to apply CentOS patches to the
>server, and that could be a source, although after looking at the yum.log, I couldn't say
>which patch might be a source of the problem. Here's the yum log back to the prior
>reboot though...
>Aug 17 19:54:23 Installed: python-devel 2.2.3-6.8.i386
>Aug 17 19:54:23 Installed: python-tools 2.2.3-6.8.i386
>I uninstalled and reinstalled python yesterday, in case that was a source of
>problems, and I added the python-devel and python-tools just in case (which
>required tcl/tk).

Mailman since 2.1.9 has required Python 2.3.x or newer.

The implementation of Sibling Lists in Mailman 2.1.11 actually uses
Python sets which requires at least Python 2.4.x, but I think if you
don't configure any regular_incluse_lists or regular_exclude_lists,
you are OK with Python 2.3.x.

Mark Sapiro <mark at msapiro.net>        The highway is for gamblers,
San Francisco Bay Area, California    better use your sense - B. Dylan

More information about the Mailman-Users mailing list