[Mailman-Users] Posts from listowner address issue

J.A. Terranson measl at mfn.org
Sat Dec 20 19:06:11 CET 2008

On Sat, 20 Dec 2008, Lindsay Haisley wrote:

> On Sat, 2008-12-20 at 11:30 -0600, J.A. Terranson wrote:
> > listowner address sends a "Maintenance Over" message to a bunch of 
> > machines/lists.
> It's not coming from Mailman.  Are your list/list-owner addresses
> possibly referenced in a boot script?


> > On one machine with 4 lists, owneraddress posting shows up in archives, 
> > but owner never sees copy, nor any postings from this list (while shecking 
> > archives I realized the list was very active, but I was not seeing the 
> > posts being distributed).
> I assume you're subscribed, and your traffic turned on.  Just because
> you're the list owner doesn't mean you get the list traffic.

Yes, yes, etc. Allow me to reiterate: Everyone seems to be OK *except* the 
listowner.  I checked that I was still subbed and not being caught in a 
discard file.  Also recall, the other 3 lists do capture and forward the 
listowner.  It's just ONE list out of four doing this.

J.A. Terranson

"Never belong to any party, always oppose privileged classes and public
plunderers, never lack sympathy with the poor, always remain devoted to
the public welfare, never be satisfied with merely printing news, always
be drastically independent, never be afraid to attack wrong, whether by
predatory plutocracy or predatory poverty."

Joseph Pulitzer
1907 Speech

More information about the Mailman-Users mailing list