[Mailman-Users] Mail Processing Problem?

Stephen J. Turnbull stephen at xemacs.org
Sun Jan 13 04:24:10 CET 2008

Dennis Putnam writes:

 > Keep in mind this was a working system that started giving me trouble 
 > after a restore.

Unfortunately, that's not really possible.  People who do not have
access to your system can only match symptoms to cases they've seen in
the past.  This particular symptom is universal for this kind of case:
if *nothing* was working, you wouldn't be posting here at this point.
So it tells us nothing we didn't already know.

As for "worked, broke, restored from backup, some stuff still doesn't
work", the most common cause for that in my experience is that the
configuration changed between backup and the initial breakdown.  Then
this change won't be reflected in the restore.

You say "this hostname only shows up with mailman", do you run your
own MTA, or do you ship everything off to bellsouth which actually
runs the MTA?  Mailman is not really an MTA, but it does have to be
quite a bit smarter than your typical MUA, so it may be that Mailman
is picking up the hostname from /etc/hostname or from the DNS, whereas
other programs are authenticating in some other way and bellsouth's
MTA is happy with them but not with Mailman.

More information about the Mailman-Users mailing list