[Mailman-Users] Problem with mixed up languages

Brad Knowles brad at shub-internet.org
Wed Jan 23 06:38:01 CET 2008

On 1/22/08, H.F. Harperink wrote:

>  I use mailman 2.1.5 on Ubuntu 6.06 Dapper and maintain two lists. One in
>  English, one in German. I tried to update mailman but 2.1.5 seems to be
>  the latest for Dapper.

In most cases, we suggest that you install Mailman from our source 
tarballs as available from <http://www.list.org/download.html>, as 
opposed to using a binary package version developed by someone else. 
This is particularly important when talking about the latest binary 
package version for a particular platform being very old.

>  Am I doing something wrong here, or is this a typical Mailman problem. I
>  could find nothing about this anywhere, not even the sourceforge buglist.
>  If I could I would translate the needed files myself, but that does not
>  seem te be easy to implement myself on the mailman installation.

It sounds to me like the version you have installed does not have a 
complete translation included for supporting German.

I haven't heard any complaints like this regarding 2.1.5 in the past, 
so I would suspect that this may be a problem that is specific to 
your binary packaged version -- if you were to install the same 
version from our tarballs, that might work.

OTOH, this might be a problem specific to version 2.1.5 that we have 
corrected in the years since, and you might need to install a more 
recent version from our source tarballs.  We're up to version 2.1.9 
now, with 2.1.10 in late beta (awaiting completion of translation to 
the many different languages we support).

Either way, I'd suggest installing from the source tarballs to see if 
that fixes the problems.

Brad Knowles <brad at shub-internet.org>
LinkedIn Profile: <http://tinyurl.com/y8kpxu>

More information about the Mailman-Users mailing list