[Mailman-Users] Mailman working but not sending mail

Mustafa Akgul akgul at bilkent.edu.tr
Thu Sep 25 18:19:12 CEST 2008


RobG yazm?s,:
>
> For those following the saga... :)
>
> My switch to our new server is proceeding well, but I've hit a snag 
> that I'm not sure what to do about.
>
> Basically, Mailman is accepting messages just fine. They appear in the 
> Archives. The web interface works. I can watch the maillog and see the 
> messages come in. I see this, for example:
>
> Sep 24 22:33:07 lists postfix/local[2862]: 4B57425E070: 
> to=<listname at awhatever.com>, relay=local, delay=1.6, 
> delays=1.5/0/0/0.12, dsn=2.0.0, status=sent (delivered to command: 
> /usr/lib/mailman/mail/mailman post listname)
>
> But, it doesn't seem to be sending messages out.
>
> What can I do to fix this?

did you ran mailman daemon ?
Either
/etc/init.d/mailman start
or
/var/lib/mailman/bin/mailmanctl
will do. You need to start it maunally, at the very beginning.

I had the same problem recently.

Regards
Mustafa Akgul

>
> Thanks!
>
> Rob
>
> ------------------------------------------------------
> Mailman-Users mailing list
> Mailman-Users at python.org
> http://mail.python.org/mailman/listinfo/mailman-users
> Mailman FAQ: http://wiki.list.org/x/AgA3
> Searchable Archives: 
> http://www.mail-archive.com/mailman-users%40python.org/
> Unsubscribe: 
> http://mail.python.org/mailman/options/mailman-users/akgul%40bilkent.edu.tr 
>
>
> Security Policy: http://wiki.list.org/x/QIA9
>
>



More information about the Mailman-Users mailing list