[Mailman-Users] Upgrading Mailman on Mac Server 10.5.8 - Stuck!

Paul Kleeberg paul at fpen.org
Wed Dec 16 22:19:30 CET 2009

I am upgrading preinstalled versions of Mailman (first 2.1.9 => 2.1.12 on a clean install of server 10.5.8 as practice then I will do 2.1.12 rc1 => 2.1.12 in production on server 10.6.2) and I am running into a bunch of minor issues.  I have made it through most of them but this one has me stuck.  When I try and run mailmanctl, I get the error message:

	Shutting down Mailman's master qrunner
	PID unreadable in: /usr/share/mailman/data/master-qrunner.pid
	[Errno 2] No such file or directory: '/usr/share/mailman/data/master-qrunner.pid'
	Is qrunner even running?

and I find that the file is in another directory:


I have tried different things in the bin/config command, but nothing appears to work.   I have tried searching for a solution but have found nothing.  Can anyone help?

Paul Kleeberg
paul at fpen.org

More information about the Mailman-Users mailing list