[Mailman-Users] Mailman 2.1.9 - Fedora 8 - upgrade

Mark Sapiro mark at msapiro.net
Sat Feb 14 23:41:05 CET 2009

Fil wrote:

>> <http://mail.python.org/pipermail/mailman-developers/2004-October/017343.html>
>> for more on this. There is a patch attached to that post which is
>> against an older (2.1.5 I think) base which you could probably apply
>> to 2.1.12 and then configure and make to match your existing
>> installation.
>Could we not include this patch? It would make it easier for many people

I've added it to the contrib/ directory. I don't want to actually apply
it since it isn't applicable in it's present form To Mailman 3, and
applying it to 2.1 or 2.2 would require every one doing a source
upgrade to make significant modifications to their ./configure command
arguments or to move several existing files and directories to be
compatible with their new locations.

I don't think it's worth this disruption to accommodate a few people
who might want to update a RedHat rpm installation from source.

Mark Sapiro <mark at msapiro.net>        The highway is for gamblers,
San Francisco Bay Area, California    better use your sense - B. Dylan

More information about the Mailman-Users mailing list