[Mailman-Users] John Viega?

Tim Ferguson Tlf1 at ccs135.com
Thu Feb 19 22:55:32 CET 2009

I hate to keep bothering this list about this, but I'm determined to not only get Mailman up and running, but up and running and stable for a long time to boot.  I've completely wiped out the SuSE Linux 10 box I have here and reinstalled everything from the ground up.  This particular install, I went ahead and let SuSE install it's "version" of Mailman, Apache2, Python, GCC, etc. and supposedly everything was a success.
When I browse to the domain name for this server, I get "It Works!", like I should. When I try to access Mailman, I get the "object not found" error.  When I attempt to create a new list via "root" and a terminal window, the list is created AND I actually get an e-mail at the account I entered when creating the list.  When I click on any of the links in the e-mail to access that list's "admin" page, still the "object not found" errors.  When I stop and start Apache2, no problem.  When I start Mailman, I get the warning that the Apache2 webinterface for Mailman has not been activated, but Mailman continues to load.
However, when I was configuring SuSE to install Mailman via one of it's packages, I noticed that "John Viega <mailman-users at python.org> " was the author.  Is this in reference to authoring the program or the package for SuSE?   Is there a specific order in which this package should be installed, i.e., Apache2, Mailman, Python, in that order, or does it matter?  Something's getting left out and I've not been able to trace it down, but installing Mailman via a package did nothing for Apache2 which I also installed via a package and it worked.
I've tried all the different TID's and FAQs for the "webinterface not activated error" without luck.  Any other ideas or suggestions would be appreciated.
Tim Ferguson
Director of Technology
Centralia City Schools
Centralia, Illinois 62801
618-532-1907, Ext. 1030

More information about the Mailman-Users mailing list