[Mailman-Users] Mailman Version

Jeff Bernier jbernier at risd.edu
Thu Jan 29 18:38:36 CET 2009

I have inherited a Mailman list manager system, and I am currently trying to establish a regular backup for this system, as well as move a couple of lists over to it from an older system which is being retired. This new system is a Mac OS X Server running 10.5.4, Mailman 2.1.9, and Python 2.5.1.
I am a newbie to Mailman and have a few questions:
What version of Mailman is recommended ? Am I good with 2.1.9?
Are there any issues with moving lists from 2.1.5 running on a G4?
Thanks a bunch,
Jeff Bernier
Rhode Island School of Design

More information about the Mailman-Users mailing list