[Mailman-Users] digests/Python/2.1.12 upgrade

Christopher Adams adamsca at gmail.com
Mon Jul 20 17:51:13 CEST 2009


Mark,

>From crontab.in :

#
# Noon, mail digests for lists that do periodic as well as threshhold delivery.
0 12 * * * /usr/local/bin/python -S /usr/local/mailman/cron/senddigests
#

This invokes version 2.5.

>From senddigests:

#! /usr/local/bin/python

This invokes version 2.5

As for /usr/local/mailman/pythonlib/lib/python2.5, that does seem to
be irrelevant to this. It points to some Japanese site-packages or
something. I thought is was something else.

On Sat, Jul 18, 2009 at 10:05 PM, Mark Sapiro<mark at msapiro.net> wrote:
> Christopher Adams wrote:
>>
>>It says __version__ = '4.0.1'
>>
>>I guess my only alernative is to upgrade to 2.5.2, though I am not
>>sure if the OS will support it.
>
>
> I don't know if that will help as it has the same version 4.0.1 email
> package.
>
> What are the python comands in Mailman's crontab and in the initial
> line of cron/senddigests, and what python do they invoke?
>
> You mentioned earlier
>
>>I also have this in the mailman directory:
>
>>/usr/local/mailman/pythonlib/lib/python2.5
>
> That in itself is probably irrelevant, but what is that? Is it a
> symlink or the entire Python library or ?
>
> --
> Mark Sapiro <mark at msapiro.net>        The highway is for gamblers,
> San Francisco Bay Area, California    better use your sense - B. Dylan
>
>



-- 
Christopher Adams
adamsca at gmail.com


More information about the Mailman-Users mailing list