[Mailman-Users] Downgrade from Mailman 2.1.12 to 2.1.11

Andrew Hodgson andrew at hodgsonfamily.org
Sun Nov 29 13:23:21 CET 2009

Mark Sapiro wrote:

>Andrew Hodgson wrote:
>I am currently on a Ubuntu 9.04 system and want to migrate to a new host which is running Debian Lenny.  Lenny has the Mailman 2.1.11 Debian package and the 9.04 host has 2.1.12.  Will there be any issue of downgrading the mailing list data files?

>In general, there could be, but this particular downgrade is safe. In
>fact, I think any downgrade from 2.1.x to 2.1.y is safe as long as
>12 >= x > y >= 5. There are other downgrades that will work too, but
>without actually looking at the datafile changes, I'm not sure which
>ones will or won't. Downgrade from 2.1.x to 2.0.y is definitely not

Thanks; I staged this on a VM running on my own system before putting it live; it seems to be working ok now.


More information about the Mailman-Users mailing list